aboutsummaryrefslogtreecommitdiffstats
path: root/community/neofetch
diff options
context:
space:
mode:
Diffstat (limited to 'community/neofetch')
-rw-r--r--community/neofetch/APKBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/community/neofetch/APKBUILD b/community/neofetch/APKBUILD
index f3ebc72339..faa599fa63 100644
--- a/community/neofetch/APKBUILD
+++ b/community/neofetch/APKBUILD
@@ -3,19 +3,18 @@
pkgname=neofetch
pkgver=3.3.0
pkgrel=0
-pkgdesc="A CLI system information tool written in BASH that supports displaying images."
+pkgdesc="A CLI system information tool written in Bash that supports displaying images"
url="https://github.com/dylanaraps/neofetch"
arch="noarch"
license="MIT"
-makedepends="make"
depends="bash"
+makedepends="make"
+options="!check"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz"
-options="!check"
builddir="$srcdir/$pkgname-$pkgver"
-package()
-{
+package() {
cd "$builddir"
make DESTDIR="$pkgdir" install
}