aboutsummaryrefslogtreecommitdiffstats
path: root/community/obnam/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/obnam/APKBUILD')
-rw-r--r--community/obnam/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/obnam/APKBUILD b/community/obnam/APKBUILD
index 0f6b0c8057..14ac318c6f 100644
--- a/community/obnam/APKBUILD
+++ b/community/obnam/APKBUILD
@@ -17,12 +17,12 @@ source="http://code.liw.fi/debian/pool/main/o/$pkgname/${pkgname}_$pkgver.orig.t
builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr \
+ python2 setup.py install --prefix=/usr \
--root="$pkgdir" || return 1
}