aboutsummaryrefslogtreecommitdiffstats
path: root/community/openlibm
diff options
context:
space:
mode:
Diffstat (limited to 'community/openlibm')
-rw-r--r--community/openlibm/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/openlibm/APKBUILD b/community/openlibm/APKBUILD
index 658ef843d9..96b82f6795 100644
--- a/community/openlibm/APKBUILD
+++ b/community/openlibm/APKBUILD
@@ -20,6 +20,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make VERSION=$pkgver DESTDIR="$pkgdir" prefix=/usr install