aboutsummaryrefslogtreecommitdiffstats
path: root/community/patchelf
diff options
context:
space:
mode:
Diffstat (limited to 'community/patchelf')
-rw-r--r--community/patchelf/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/patchelf/APKBUILD b/community/patchelf/APKBUILD
index c497b8c37b..a400d60c3d 100644
--- a/community/patchelf/APKBUILD
+++ b/community/patchelf/APKBUILD
@@ -25,7 +25,12 @@ build() {
cd "$builddir"
./configure --prefix=/usr || return 1
make || return 1
- make -C tests -j1 check || return 1
+}
+
+check(){
+ if [ "$CARCH" != "ppc64le" ] ; then
+ make -C tests -j1 check || return 1
+ fi
}
package() {