aboutsummaryrefslogtreecommitdiffstats
path: root/community/php7-apcu
diff options
context:
space:
mode:
Diffstat (limited to 'community/php7-apcu')
-rw-r--r--community/php7-apcu/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/php7-apcu/APKBUILD b/community/php7-apcu/APKBUILD
index 8218c80315..3d8cc9f642 100644
--- a/community/php7-apcu/APKBUILD
+++ b/community/php7-apcu/APKBUILD
@@ -22,6 +22,11 @@ build() {
make || return 1
}
+check() {
+ cd "$builddir"
+ NO_INTERACTION=1 make test
+}
+
package() {
cd "$builddir"