aboutsummaryrefslogtreecommitdiffstats
path: root/community/prometheus
diff options
context:
space:
mode:
Diffstat (limited to 'community/prometheus')
-rw-r--r--community/prometheus/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/community/prometheus/APKBUILD b/community/prometheus/APKBUILD
index 76eeada46e..8a83fe83aa 100644
--- a/community/prometheus/APKBUILD
+++ b/community/prometheus/APKBUILD
@@ -16,8 +16,7 @@ source="
subpackages="$pkgname-openrc"
options="!check" # Broken by integrations we don't care about
-prepare() {
- default_prepare
+build() {
cd web/ui/react-app
yarn --frozen-lockfile
yarn lint
@@ -27,9 +26,7 @@ prepare() {
go generate -x -v
cd ../../
gofmt -w ./web/ui
-}
-build() {
go build \
-trimpath \
-mod=vendor \