aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-gevent/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-gevent/APKBUILD')
-rw-r--r--community/py-gevent/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-gevent/APKBUILD b/community/py-gevent/APKBUILD
index 2de49a0e14..837d857b82 100644
--- a/community/py-gevent/APKBUILD
+++ b/community/py-gevent/APKBUILD
@@ -6,7 +6,7 @@ pkgver=1.1.2
pkgrel=0
pkgdesc="Python library for seamless coroutine-based concurrency"
url="http://gevent.org/"
-arch="noarch"
+arch="all"
license="MIT"
depends=""
makedepends="python2-dev py-setuptools python3-dev libevent-dev file"
@@ -27,8 +27,8 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- arch="all"
install_if="$pkgname=$pkgver-r$pkgrel $python"
+
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}