aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-isort/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-isort/APKBUILD')
-rw-r--r--community/py-isort/APKBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/community/py-isort/APKBUILD b/community/py-isort/APKBUILD
index c0250c17e4..1fc5be9526 100644
--- a/community/py-isort/APKBUILD
+++ b/community/py-isort/APKBUILD
@@ -16,13 +16,11 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$builddir"
python2 setup.py build
python3 setup.py build
}
check() {
- cd "$builddir"
pytest test_isort.py
pytest-3 test_isort.py
}