aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-ndg_httpsclient/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-ndg_httpsclient/APKBUILD')
-rw-r--r--community/py-ndg_httpsclient/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-ndg_httpsclient/APKBUILD b/community/py-ndg_httpsclient/APKBUILD
index a917c4d5c8..1fe2f7fbf8 100644
--- a/community/py-ndg_httpsclient/APKBUILD
+++ b/community/py-ndg_httpsclient/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="b7577b1eaa2a25915c7a963e0d2f80a5 ndg_httpsclient-0.4.0.tar.gz"