aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-numpy
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-numpy')
-rw-r--r--community/py-numpy/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-numpy/APKBUILD b/community/py-numpy/APKBUILD
index 99c17228f4..aad9f3b994 100644
--- a/community/py-numpy/APKBUILD
+++ b/community/py-numpy/APKBUILD
@@ -33,13 +33,13 @@ build() {
cd "$_builddir"
export Atlas=None
LDFLAGS="$LDFLAGS -shared"
- python setup.py build config_fc --fcompiler=gnu95 || return 1
+ python2 setup.py build config_fc --fcompiler=gnu95 || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" config_fc --fcompiler=gnu95 || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" config_fc --fcompiler=gnu95 || return 1
install -m755 -d "$pkgdir"/usr/share/licenses/custom/$pkgname
install -m644 LICENSE.txt "$pkgdir"/usr/share/licenses/custom/$pkgname/LICENSE
}