aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pygit2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-pygit2/APKBUILD')
-rw-r--r--community/py-pygit2/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/community/py-pygit2/APKBUILD b/community/py-pygit2/APKBUILD
index f65f4161fc..751c95eb2a 100644
--- a/community/py-pygit2/APKBUILD
+++ b/community/py-pygit2/APKBUILD
@@ -21,6 +21,12 @@ build() {
python3 setup.py build
}
+check() {
+ cd "$builddir"
+ python2 setup.py check
+ python3 setup.py check
+}
+
package() {
mkdir -p "$pkgdir"
}