aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pyldap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-pyldap/APKBUILD')
-rw-r--r--community/py-pyldap/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py-pyldap/APKBUILD b/community/py-pyldap/APKBUILD
index bd3ba03a96..bfd4df2bcd 100644
--- a/community/py-pyldap/APKBUILD
+++ b/community/py-pyldap/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=py-pyldap
_pkgname=${pkgname#py-}
-pkgver=2.4.36
+pkgver=2.4.37
_vermajor=${pkgver%%.*}
_verminor=${pkgver#*.}; _verminor=${_verminor%%.*}
pkgrel=0
@@ -19,7 +19,7 @@ builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
build() {
cd "$builddir"
- python2 setup.py build || return 1
+ python2 setup.py build
python3 setup.py build
}
@@ -45,4 +45,4 @@ _py() {
$python setup.py install --prefix=/usr --root="$subpkgdir"
}
-sha512sums="39c0e290668cc552555ccb4e2bb23fa2397d85221db7c3d19f51c7e16f5ed64a0b2a053186c079d388df535abcc82ffc9a08ad7c3ae99fe06e781c7021b1e6bb pyldap-2.4.36.tar.gz"
+sha512sums="5974f60d2c15a6b168a17f9d3d499a37fdde4c0a23d2a226fd6550bf4fc1c3b036241492ada8a6ab0920b7d87e0a1c62b713a4ac8595164073e4e5b6fee959e2 pyldap-2.4.37.tar.gz"