aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-rencode/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-rencode/APKBUILD')
-rw-r--r--community/py-rencode/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-rencode/APKBUILD b/community/py-rencode/APKBUILD
index 066e34e121..c3c2bbaa8a 100644
--- a/community/py-rencode/APKBUILD
+++ b/community/py-rencode/APKBUILD
@@ -19,12 +19,12 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="3bdbec5c50d845e5367ba53c5b85d1a4 py-rencode-1.0.5.tar.gz"