aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-sqlalchemy
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-sqlalchemy')
-rw-r--r--community/py-sqlalchemy/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py-sqlalchemy/APKBUILD b/community/py-sqlalchemy/APKBUILD
index d11abe9480..e3df7dcd35 100644
--- a/community/py-sqlalchemy/APKBUILD
+++ b/community/py-sqlalchemy/APKBUILD
@@ -6,7 +6,7 @@ pkgver=1.0.14
pkgrel=0
pkgdesc="object relational mapper for python"
url="http://pypi.python.org/pypi/SQLAlchemy"
-arch="noarch"
+arch="all"
license="MIT"
depends=""
makedepends="python2-dev py-setuptools python3-dev"
@@ -30,8 +30,8 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- arch="all"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
+
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}