aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-fakeredis/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-fakeredis/APKBUILD')
-rw-r--r--community/py3-fakeredis/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/py3-fakeredis/APKBUILD b/community/py3-fakeredis/APKBUILD
index 5d45fe05e5..ba8318f835 100644
--- a/community/py3-fakeredis/APKBUILD
+++ b/community/py3-fakeredis/APKBUILD
@@ -1,15 +1,15 @@
# Maintainer: Leonardo Arena <rnalrd@alpinelinux.org>
pkgname=py3-fakeredis
_pkgname=${pkgname#py3-}
-pkgver=1.0.3
-pkgrel=1
+pkgver=1.0.4
+pkgrel=0
pkgdesc="Fake implementation of redis API for testing purposes"
url="https://pypi.org/project/fakeredis/"
arch="noarch"
license="BSD-3-Clause"
makedepends="python3-dev"
depends="python3 py3-six py3-redis py3-sortedcontainers"
-checkdepends="py3-redis py3-six py3-nose py3-sortedcontainers py3-lupa"
+checkdepends="py3-nose py3-lupa"
source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
@@ -25,4 +25,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
-sha512sums="8e91b1d6bd08816d20d313ae234f59f974655026cb52ae27c42ee7cb540855206f37fd6ccbe12ebfc07ebdf737f473217a934a80657f720db0053ebdf735cf99 py3-fakeredis-1.0.3.tar.gz"
+sha512sums="bc8452a44e4f2880cdfecb98ac5777b617394fe321d6a0311990713fe00eed88c67f73d49ff65b2e58b7c64a691c0a19eb30e49768a999cfdcf5f4b4005cb948 py3-fakeredis-1.0.4.tar.gz"