aboutsummaryrefslogtreecommitdiffstats
path: root/community/rust/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/rust/APKBUILD')
-rw-r--r--community/rust/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/rust/APKBUILD b/community/rust/APKBUILD
index 0cfd561ad0..69bd76ce16 100644
--- a/community/rust/APKBUILD
+++ b/community/rust/APKBUILD
@@ -16,7 +16,8 @@ license="Apache-2.0 AND MIT"
# gcc is needed at runtime just for linking. Someday rustc might invoke
# the linker directly, and then we'll only need binutils.
# See: https://github.com/rust-lang/rust/issues/11937
-depends="$pkgname-stdlib=$pkgver-r$pkgrel gcc llvm-libunwind-dev musl-dev"
+depends="$pkgname-stdlib=$pkgver-r$pkgrel gcc llvm-libunwind-dev
+ llvm-libunwind-static musl-dev"
# * Rust is self-hosted, so you need rustc (and cargo) to build rustc...
# The last revision of this abuild that does not depend on itself (uses