aboutsummaryrefslogtreecommitdiffstats
path: root/community/sent/config-mk.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/sent/config-mk.patch')
-rw-r--r--community/sent/config-mk.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/community/sent/config-mk.patch b/community/sent/config-mk.patch
new file mode 100644
index 0000000000..dfb5934c40
--- /dev/null
+++ b/community/sent/config-mk.patch
@@ -0,0 +1,13 @@
+--- config.mk.orig 2017-09-19 11:39:26.939320274 +0200
++++ config.mk 2017-09-19 11:39:32.689379959 +0200
+@@ -21,8 +21,8 @@ LIBS = -L/usr/lib -lc -lm -L${X11LIB} -l
+
+ # flags
+ CPPFLAGS = -DVERSION=\"${VERSION}\" -D_XOPEN_SOURCE=600
+-CFLAGS += -g -std=c99 -pedantic -Wall ${INCS} ${CPPFLAGS}
+-LDFLAGS += -g ${LIBS}
++CFLAGS += -std=c99 -pedantic -Wall ${INCS} ${CPPFLAGS}
++LDFLAGS += ${LIBS}
+ #CFLAGS += -std=c99 -pedantic -Wall -Os ${INCS} ${CPPFLAGS}
+ #LDFLAGS += ${LIBS}
+