aboutsummaryrefslogtreecommitdiffstats
path: root/community/sway/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/sway/APKBUILD')
-rw-r--r--community/sway/APKBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/community/sway/APKBUILD b/community/sway/APKBUILD
index d107ea5ff5..55a9dc4d1e 100644
--- a/community/sway/APKBUILD
+++ b/community/sway/APKBUILD
@@ -1,15 +1,14 @@
# Contributor: Henrik Riomar <henrik.riomar@gmail.com>
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=sway
-pkgver=1.0
-_pkgver=1.0
+pkgver=1.1.1
pkgrel=0
pkgdesc="i3 compatible window manager for Wayland"
url="http://swaywm.org"
arch="all"
license="MIT"
options="suid !check"
-depends=""
+depends="swaybg"
makedepends="cairo-dev
cmake
gdk-pixbuf-dev
@@ -33,9 +32,9 @@ subpackages="
$pkgname-fish-completion:fishcomp:noarch
$pkgname-zsh-completion:zshcomp:noarch
"
-source="$pkgname-$_pkgver.tar.gz::https://github.com/swaywm/$pkgname/archive/$_pkgver.tar.gz
+source="$pkgname-$pkgver.tar.gz::https://github.com/swaywm/$pkgname/archive/$pkgver.tar.gz
"
-builddir="$srcdir/$pkgname-$_pkgver"
+builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
@@ -81,4 +80,4 @@ package() {
chmod u+s "$pkgdir"/usr/bin/sway
}
-sha512sums="57e2610244c8bcd2b09bb5396113176d118ee5a0688aea297d4c191eda70ce29b36ff64e05c57d1a32a31cc4f2ac2562fd3cb3890508a8f3c7cbcb9fb017171d sway-1.0.tar.gz"
+sha512sums="2585446ca0936df41c7959b6b48487b25c86f1a8a3bedcd146aab023a873a416ce750698e3cabcd9cb861e35bbd7e280574ff477152906669af9b17d3e54028e sway-1.1.1.tar.gz"