aboutsummaryrefslogtreecommitdiffstats
path: root/community/tinyssh
diff options
context:
space:
mode:
Diffstat (limited to 'community/tinyssh')
-rw-r--r--community/tinyssh/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/tinyssh/APKBUILD b/community/tinyssh/APKBUILD
index 53984cb535..fa8889f7e4 100644
--- a/community/tinyssh/APKBUILD
+++ b/community/tinyssh/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=tinyssh
pkgver=20161101
-pkgrel=1
+pkgrel=2
pkgdesc="Small SSH server using NaCl / TweetNaCl (no dependency on OpenSSL)"
url="http://tinyssh.org/"
arch="all"
@@ -24,6 +24,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make install DESTDIR="${pkgdir}"