aboutsummaryrefslogtreecommitdiffstats
path: root/community/webkit2gtk/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/webkit2gtk/APKBUILD')
-rw-r--r--community/webkit2gtk/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/webkit2gtk/APKBUILD b/community/webkit2gtk/APKBUILD
index ca96422cc4..97cc37b804 100644
--- a/community/webkit2gtk/APKBUILD
+++ b/community/webkit2gtk/APKBUILD
@@ -69,7 +69,7 @@ prepare() {
build() {
local _jitopt=
case "$CARCH" in
- armhf) _archopt="-DUSE_LD_GOLD=OFF";;
+ armhf) _archopt="-DUSE_LD_GOLD=OFF -DENABLE_JIT=OFF -DUSE_SYSMEM_MALLOC=ON";;
aarch64) _archopt="-DUSE_LD_GOLD=OFF";;
ppc64le) _archopt="-DENABLE_JIT=OFF -DUSE_SYSMTE_MALLOC=ON";;
s390x) _archopt="-DUSE_LD_GOLD=OFF -DENABLE_JIT=OFF -DUSE_SYSMEM_MALLOC=ON";;