aboutsummaryrefslogtreecommitdiffstats
path: root/community/webkitgtk
diff options
context:
space:
mode:
Diffstat (limited to 'community/webkitgtk')
-rw-r--r--community/webkitgtk/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/webkitgtk/APKBUILD b/community/webkitgtk/APKBUILD
index ce6b8ce5ef..bc83c69562 100644
--- a/community/webkitgtk/APKBUILD
+++ b/community/webkitgtk/APKBUILD
@@ -73,8 +73,8 @@ prepare() {
_build() {
local _ver=$1
- # disable jit on aarch64
- if [ "$CARCH" = "aarch64" ]; then
+ # disable jit on aarch64 and ppc64le
+ if [ "$CARCH" = "aarch64" ] || [ "CARCH" = "ppc64le" ]; then
local _conf="--disable-jit"
export CXXFLAGS="$CXXFLAGS -DENABLE_YARR_JIT=0"
fi