aboutsummaryrefslogtreecommitdiffstats
path: root/community/xdg-desktop-portal-kde/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/xdg-desktop-portal-kde/APKBUILD')
-rw-r--r--community/xdg-desktop-portal-kde/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/community/xdg-desktop-portal-kde/APKBUILD b/community/xdg-desktop-portal-kde/APKBUILD
index 126f6c7a9e..842179fe0f 100644
--- a/community/xdg-desktop-portal-kde/APKBUILD
+++ b/community/xdg-desktop-portal-kde/APKBUILD
@@ -1,7 +1,8 @@
# Contributor: Rasmus Thomsen <oss@cogitri.dev>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=xdg-desktop-portal-kde
-pkgver=5.18.3
+pkgver=5.18.4
+_pkgver=5.18.4.1
pkgrel=0
pkgdesc="A backend implementation for xdg-desktop-portal that is using Qt/KDE"
arch="all !armhf" # armhf blocked by extra-cmake-modules
@@ -11,7 +12,8 @@ makedepends="extra-cmake-modules qt5-qtbase-dev glib-dev kio-dev kwayland-dev
kdeclarative-dev kirigami2-dev kcoreaddons-dev plasma-framework-dev
libepoxy-dev pipewire-dev kcoreaddons xdg-desktop-portal cups-dev"
subpackages="$pkgname-lang"
-source="https://download.kde.org/stable/plasma/$pkgver/xdg-desktop-portal-kde-$pkgver.tar.xz"
+source="https://download.kde.org/stable/plasma/$pkgver/xdg-desktop-portal-kde-$_pkgver.tar.xz"
+builddir="$srcdir/$pkgname-$_pkgver"
build() {
cmake -B build \
@@ -25,4 +27,4 @@ package() {
DESTDIR="$pkgdir" make -C build install
}
-sha512sums="96c12cc9e5ee8787b11e45af7b14633ef119d8076bcf425849d707cee2be49b0cde3166538f4f8c8e01f6d57118282fedc55c81c60827474f8d5867d91a3bccf xdg-desktop-portal-kde-5.18.3.tar.xz"
+sha512sums="c2dd09780211dbfd7aa2d2af7de97aef317aad916db690b6658380b7d576aeb01f35477f976548690a3713568cdf1cafc985277a7921bfa586d5810125be8963 xdg-desktop-portal-kde-5.18.4.1.tar.xz"