aboutsummaryrefslogtreecommitdiffstats
path: root/community/yelp-tools/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/yelp-tools/APKBUILD')
-rw-r--r--community/yelp-tools/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/community/yelp-tools/APKBUILD b/community/yelp-tools/APKBUILD
index 7a83872fba..4dbf407085 100644
--- a/community/yelp-tools/APKBUILD
+++ b/community/yelp-tools/APKBUILD
@@ -10,8 +10,12 @@ license="GPL-2.0-or-later"
makedepends="autoconf-archive automake gawk yelp-xsl itstool libxml2-utils libxslt"
source="https://download.gnome.org/sources/yelp-tools/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
-build() {
+prepare() {
+ default_prepare
autoreconf --force --install --verbose
+}
+
+build() {
./configure \
--build=$CBUILD \
--host=$CHOST \