aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/ftgl/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/ftgl/APKBUILD b/community/ftgl/APKBUILD
index 7a859a1861..5a7403daa1 100644
--- a/community/ftgl/APKBUILD
+++ b/community/ftgl/APKBUILD
@@ -20,6 +20,11 @@ source="http://downloads.sourceforge.net/$pkgname/$pkgname-${_pkgver}.tar.bz2
"
builddir="$srcdir/$pkgname-2.1.3~rc5"
+prepare() {
+ default_prepare || return 1
+ update_config_guess || return 1
+}
+
build() {
cd "$builddir"
./configure \