aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/go/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/go/APKBUILD b/community/go/APKBUILD
index 3e2eda1c6c..8ff2ae4b25 100644
--- a/community/go/APKBUILD
+++ b/community/go/APKBUILD
@@ -4,7 +4,7 @@ pkgname=go
pkgver=1.7.4
# This should be the latest commit on the corresponding release branch
_toolsver="26c35b4dcf6dfcb924e26828ed9f4d028c5ce05a"
-pkgrel=0
+pkgrel=1
pkgdesc="Go programming language compiler"
url="http://www.golang.org/"
arch="all"
@@ -57,7 +57,7 @@ build() {
aarch64)export GOARCH="arm64" ;;
armhf) export GOARCH="arm" GOARM=6 ;;
armv7) export GOARCH="arm" GOARM=7 ;;
- x86) export GOARCH="386" ;;
+ x86) export GOARCH="386" GO386=387 ;;
x86_64) export GOARCH="amd64" ;;
*) return 1 ;;
esac