aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/syncthing/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/syncthing/APKBUILD b/community/syncthing/APKBUILD
index 03a90f13ea..b299ef7c41 100644
--- a/community/syncthing/APKBUILD
+++ b/community/syncthing/APKBUILD
@@ -17,11 +17,11 @@ makedepends="godep go"
install="$pkgname.pre-install"
subpackages=""
options="!strip"
-source="$pkgname-$pkgver.tar.gz::https://github.com/syncthing/syncthing/archive/v$pkgver.tar.gz
- syncthing.confd
- syncthing.initd"
+source="$pkgname-$pkgver.tar.gz::https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz
+ $pkgname.confd
+ $pkgname.initd"
-_builddir="$srcdir/src/github.com/syncthing"
+_builddir="$srcdir/src/github.com/$pkgname"
prepare() {
mkdir -p "$_builddir"
ln -s "$srcdir"/$pkgname-$pkgver "$_builddir"/$pkgname || return 1