aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/imapsync/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/imapsync/APKBUILD b/community/imapsync/APKBUILD
index 8f3a0918a4..bc421dc539 100644
--- a/community/imapsync/APKBUILD
+++ b/community/imapsync/APKBUILD
@@ -45,11 +45,16 @@ depends="perl-app-cpanminus
procps
"
makedepends="perl-module-scandeps perl-par-packer"
-options="!check" # tests.sh requires authors remote imap password
subpackages="$pkgname-doc"
source="https://github.com/$pkgname/$pkgname/archive/$pkgname-$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgname-$pkgver"
+# NOTE: tests.sh requires authors remote imap password
+check() {
+ cd "$builddir"
+ ./imapsync --version
+}
+
package() {
cd "$builddir"