aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/setconf/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/setconf/APKBUILD b/community/setconf/APKBUILD
index 86299b51cb..62826dc032 100644
--- a/community/setconf/APKBUILD
+++ b/community/setconf/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer: Michael Koloberdin <koloberdin@gmail.com>
pkgname=setconf
-pkgver=0.7.5
+pkgver=0.7.6
pkgrel=0
pkgdesc="Utility for easily changing settings in configuration files"
url="http://setconf.roboticoverlords.org/"
@@ -9,12 +9,12 @@ license="GPL-2.0"
depends="python3"
subpackages="$pkgname-doc"
source="http://setconf.roboticoverlords.org/$pkgname-$pkgver.tar.xz"
-builddir="$srcdir/"
+builddir="$srcdir/$pkgname-$pkgver"
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$builddir"
install -Dm755 "$pkgname.py" "$pkgdir/usr/bin/$pkgname" || return 1
install -Dm644 "$pkgname.1.gz" "$pkgdir/usr/share/man/man1/$pkgname.1.gz" || return 1
}
-sha512sums="9ebce34cd5db1c2bd33449291c2fa8ab4bd0614b8fa58de028f3caf00201c79f385f373ebd627528f825cdceea55e9a4b3d936c5cadec1776a373c4bdd47545b setconf-0.7.5.tar.xz"
+sha512sums="eed6e18a9ee279abaa3fa8fd15d9b869d16f84d27a5fcd7e2445e8370e769cb36ab3962aae3d132ca334d0fe640cfae31b22385aa13096d55a545c9ef1823370 setconf-0.7.6.tar.xz"