aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/mlocate/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/mlocate/APKBUILD b/community/mlocate/APKBUILD
index 228d82d3bc..bc4d0e39d6 100644
--- a/community/mlocate/APKBUILD
+++ b/community/mlocate/APKBUILD
@@ -20,7 +20,7 @@ source="https://releases.pagure.org/mlocate/$pkgname-$pkgver.tar.xz
updatedb.cron.daily"
prepare() {
- default_prepare || return 1
+ default_prepare
cd "$builddir"
sed -i '/^groupname /s/mlocate/locate/' Makefile.in
@@ -36,7 +36,7 @@ build() {
--prefix=/usr \
--sysconfdir=/etc \
--localstatedir=/var/lib
- make || return 1
+ make
}
check() {