aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/php7-pear-auth_sasl/APKBUILD15
1 files changed, 4 insertions, 11 deletions
diff --git a/community/php7-pear-auth_sasl/APKBUILD b/community/php7-pear-auth_sasl/APKBUILD
index df1061489e..4e343417d1 100644
--- a/community/php7-pear-auth_sasl/APKBUILD
+++ b/community/php7-pear-auth_sasl/APKBUILD
@@ -3,27 +3,20 @@ _php=php7
pkgname=${_php}-pear-auth_sasl
_realname=Auth_SASL
pkgver=1.1.0
-pkgrel=0
+pkgrel=1
pkgdesc="Abstraction of various SASL mechanism responses"
url="http://pear.php.net/package/Auth_SASL"
arch="noarch"
-license="BSD"
+license="BSD-3-Clause"
depends="${_php}-pear"
-makedepends="$depends_dev ${_php}-pear"
-options="!check"
+options="!check" # No testsuite
source="http://download.pear.php.net/package/$_realname-$pkgver.tgz"
builddir="$srcdir"/$_realname-$pkgver
-
-build() {
- return 0
-}
-
package() {
_phpdir="usr/share/$_php"
- cd "$builddir"
install -d "$pkgdir"/$_phpdir/PEAR && \
- cp -R Auth "$pkgdir"/$_phpdir/PEAR || return 1
+ cp -R Auth "$pkgdir"/$_phpdir/PEAR
}