aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/hugo/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/community/hugo/APKBUILD b/community/hugo/APKBUILD
index a7d4c1da88..4f1dc93507 100644
--- a/community/hugo/APKBUILD
+++ b/community/hugo/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Thomas Boerger <thomas@webhippie.de>
pkgname=hugo
pkgver=0.55.5
-pkgrel=0
+pkgrel=1
pkgdesc="A Fast and Flexible Static Site Generator built with love in GoLang"
-url="http://gohugo.io/"
+url="https://gohugo.io/"
arch="all !x86" # tests fails on x86
license="Apache-2.0"
makedepends="go"
@@ -12,15 +12,12 @@ source="
$pkgname-$pkgver.tar.gz::https://github.com/gohugoio/hugo/archive/v$pkgver.tar.gz
0001-Remove-git-tests.patch
"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
go build -v -o bin/$pkgname --tags extended
}
check() {
- cd "$builddir"
go test ./...
}