aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/arpack/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/arpack/APKBUILD b/community/arpack/APKBUILD
index 009c1b1cd4..841225ac14 100644
--- a/community/arpack/APKBUILD
+++ b/community/arpack/APKBUILD
@@ -55,6 +55,11 @@ _build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
if [ "$_ilp64" = yes ]; then
make -C "$_builddir64" DESTDIR="$pkgdir" install