aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/py3-acme/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/py3-acme/APKBUILD b/community/py3-acme/APKBUILD
index 04f2163f82..af2afd3f84 100644
--- a/community/py3-acme/APKBUILD
+++ b/community/py3-acme/APKBUILD
@@ -1,16 +1,16 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
-pkgname="py3-acme"
-pkgver="1.0.0"
+pkgname=py3-acme
+pkgver=1.0.0
pkgrel=0
pkgdesc="ACME protocol implementation in Python"
url="https://github.com/certbot/certbot"
arch="noarch"
license="Apache"
-depends="py3-setuptools py3-cryptography py3-josepy
-py3-mock py3-openssl py3-pyrfc3339 py3-tz py3-requests
-py3-requests-toolbelt py3-six"
-checkdepends="py3-pytest-runner"
+depends="py3-setuptools py3-cryptography py3-josepy
+ py3-mock py3-openssl py3-pyrfc3339 py3-tz py3-requests
+ py3-requests-toolbelt py3-six"
+checkdepends="py3-pytest py3-pytest-runner"
source="https://pypi.io/packages/source/a/acme/acme-$pkgver.tar.gz"
builddir="$srcdir/${pkgname/py3-/}-$pkgver"