aboutsummaryrefslogtreecommitdiffstats
path: root/core/bbsuid/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/bbsuid/APKBUILD')
-rw-r--r--core/bbsuid/APKBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/core/bbsuid/APKBUILD b/core/bbsuid/APKBUILD
index 380ceca68e..45db1e43dc 100644
--- a/core/bbsuid/APKBUILD
+++ b/core/bbsuid/APKBUILD
@@ -1,21 +1,17 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=bbsuid
-pkgver=0.2
-pkgrel=1
+pkgver=0.3
+pkgrel=0
pkgdesc="Busybox SUID root application wrapper"
-url="http://dev.alpinelinux.org/cgit/cgit.cgi/bbsuid"
+url="http://git.alpinelinux.org/cgit/bbsuid"
license="GPL-2"
depends="uclibc busybox"
-install="$pkgname.install"
-source="http://dev.alpinelinux.org/cgit/cgit.cgi/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2
- $install"
-
+source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
build() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
make || return 1
- make install DESTDIR="$pkgdir"
+ make install DESTDIR="$pkgdir"
}
-md5sums="95e5dfe96d03e8b29405f699f8fb4698 bbsuid-0.2.tar.bz2
-63cdf4583deb872ef1db16e1c941ce55 bbsuid.install"
+md5sums="80bbdf219d82c9478d2080211fcd8ed1 bbsuid-0.3.tar.bz2"