aboutsummaryrefslogtreecommitdiffstats
path: root/core/busybox/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/busybox/APKBUILD')
-rw-r--r--core/busybox/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/core/busybox/APKBUILD b/core/busybox/APKBUILD
index d75fd21b4d..123cf954ef 100644
--- a/core/busybox/APKBUILD
+++ b/core/busybox/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=busybox
pkgver=1.13.3
-pkgrel=1
+pkgrel=2
pkgdesc="Size optimized toolbox of many common UNIX utilities"
url=http://busybox.net
license=GPL-2
@@ -18,7 +18,7 @@ source="http://busybox.net/downloads/$pkgname-$pkgver.tar.bz2
busyboxconfig"
build() {
- cd $srcdir/$pkgname-$pkgver
+ cd "$srcdir"/$pkgname-$pkgver
#patches
for i in ../*.patch; do
@@ -32,7 +32,8 @@ build() {
cp ../busyboxconfig .config
make silentoldconfig || return 1
make || return 1
- make install DESTDIR=$pkgdir
+ make install DESTDIR="$pkgdir"
+ mkdir -p "$pkgdir"/usr/sbin "$pkgdir"/usr/bin
}
md5sums="0cde6d2790e790837d6d7e82faae3ca1 busybox-1.13.3.tar.bz2