aboutsummaryrefslogtreecommitdiffstats
path: root/core/make/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/make/APKBUILD')
-rw-r--r--core/make/APKBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/core/make/APKBUILD b/core/make/APKBUILD
new file mode 100644
index 0000000000..e16358874b
--- /dev/null
+++ b/core/make/APKBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=make
+pkgver=3.81
+pkgrel=1
+pkgdesc="GNU make utility to maintain groups of programs"
+url="http://www.gnu.org/software/make"
+license=GPL
+depends=uclibc
+source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install
+}
+
+md5sums='a4e9494ac6dc3f6b0c5ff75c5d52abba make-3.81.tar.gz'