aboutsummaryrefslogtreecommitdiffstats
path: root/extra/vim/vimrc
diff options
context:
space:
mode:
Diffstat (limited to 'extra/vim/vimrc')
-rw-r--r--extra/vim/vimrc15
1 files changed, 0 insertions, 15 deletions
diff --git a/extra/vim/vimrc b/extra/vim/vimrc
deleted file mode 100644
index e301734245..0000000000
--- a/extra/vim/vimrc
+++ /dev/null
@@ -1,15 +0,0 @@
-set nocompatible " Use Vim defaults (much better!)
-set bs=2 " Allow backspacing over everything in insert mode
-set ai " Always set auto-indenting on
-set history=50 " keep 50 lines of command history
-set ruler " Show the cursor position all the time
-
-" Don't use Ex mode, use Q for formatting
-map Q gq
-
-" When doing tab completion, give the following files lower priority.
-set suffixes+=.info,.aux,.log,.dvi,.bbl,.out,.o,.lo
-
-set nomodeline
-syntax on
-autocmd BufRead APKBUILD set filetype=sh