aboutsummaryrefslogtreecommitdiffstats
path: root/main/abuild/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/abuild/APKBUILD')
-rw-r--r--main/abuild/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/abuild/APKBUILD b/main/abuild/APKBUILD
index 43b3a9f3ac..965d9dc949 100644
--- a/main/abuild/APKBUILD
+++ b/main/abuild/APKBUILD
@@ -3,10 +3,13 @@ pkgdesc="Script to build Alpine Packages"
pkgname=abuild
pkgver=2.15.0
_ver=${pkgver%_git*}
-pkgrel=0
+pkgrel=1
url=http://git.alpinelinux.org/cgit/abuild/
depends="fakeroot sudo pax-utils openssl apk-tools>=2.0.7-r1 abuildhelper
libc-utils"
+if [ "$CBUILD" = "$CHOST" ]; then
+ depends="$depends curl"
+fi
makedepends="openssl-dev pkgconfig"
install="$pkgname.pre-install $pkgname.pre-upgrade"
subpackages="apkbuild-cpan:cpan"