aboutsummaryrefslogtreecommitdiffstats
path: root/main/acf-dnscache/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/acf-dnscache/APKBUILD')
-rw-r--r--main/acf-dnscache/APKBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/main/acf-dnscache/APKBUILD b/main/acf-dnscache/APKBUILD
new file mode 100644
index 0000000000..d593675e13
--- /dev/null
+++ b/main/acf-dnscache/APKBUILD
@@ -0,0 +1,17 @@
+# Contributor: Ted Trask <ttrask01@yahoo.com>
+# Maintainer: Ted Trask <ttrask01@yahoo.com>
+pkgname=acf-dnscache
+pkgver=0.3.0
+pkgrel=0
+pkgdesc="A web-based system administration interface for dnscache"
+url="http://git.alpinelinux.org/cgit/acf-dnscache"
+arch="noarch"
+license="GPL-2"
+depends="acf-core lua lua-posix dnscache"
+source="http://git.alpinelinux.org/cgit/$pkgname.git/snapshot/$pkgname-$pkgver.tar.bz2"
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+md5sums="eec8af4eb887448613626d8b08cdc456 acf-dnscache-0.3.0.tar.bz2"