aboutsummaryrefslogtreecommitdiffstats
path: root/main/acf-fetchmail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/acf-fetchmail/APKBUILD')
-rw-r--r--main/acf-fetchmail/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/main/acf-fetchmail/APKBUILD b/main/acf-fetchmail/APKBUILD
new file mode 100644
index 0000000000..68f1e79602
--- /dev/null
+++ b/main/acf-fetchmail/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Ted Trask <ttrask01@yahoo.com>
+# Maintainer: Ted Trask <ttrask01@yahoo.com>
+pkgname=acf-fetchmail
+pkgver=0.5.0
+pkgrel=0
+pkgdesc="A web-based system administration interface for fetchmail"
+url="http://git.alpinelinux.org/cgit/acf-fetchmail"
+arch="noarch"
+license="GPL-2"
+depends="acf-core lua fetchmail"
+makedepends=""
+install=
+subpackages=""
+source="http://git.alpinelinux.org/cgit/$pkgname.git/snapshot/$pkgname-$pkgver.tar.bz2"
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="41ae8840c5d4cdceb5b21fc9e8debf1b acf-fetchmail-0.5.0.tar.bz2"