aboutsummaryrefslogtreecommitdiffstats
path: root/main/afpfs-ng/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/afpfs-ng/APKBUILD')
-rw-r--r--main/afpfs-ng/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/main/afpfs-ng/APKBUILD b/main/afpfs-ng/APKBUILD
index 67c174ef71..d5f94c3716 100644
--- a/main/afpfs-ng/APKBUILD
+++ b/main/afpfs-ng/APKBUILD
@@ -38,7 +38,9 @@ prepare() {
build() {
cd "$_builddir"
autoreconf -vif || return 1
- export LDFLAGS="$LDFLAGS -liconv"
+ if [ "$ALPINE_LIBC" != "eglibc" ]; then
+ export LDFLAGS="$LDFLAGS -liconv"
+ fi
./configure --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \