aboutsummaryrefslogtreecommitdiffstats
path: root/main/aspell
diff options
context:
space:
mode:
Diffstat (limited to 'main/aspell')
-rw-r--r--main/aspell/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/main/aspell/APKBUILD b/main/aspell/APKBUILD
index e2eafd553a..5ef3d24967 100644
--- a/main/aspell/APKBUILD
+++ b/main/aspell/APKBUILD
@@ -2,7 +2,7 @@
pkgname=aspell
pkgver=0.60.6
_pkgmajorver=${pkgver%.*}
-pkgrel=4
+pkgrel=5
pkgdesc="A spell checker designed to eventually replace Ispell"
url="http://aspell.net/"
arch="all"
@@ -27,6 +27,8 @@ build() {
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/aspell*/*.la \
+ "$pkgdir"/usr/lib/*.la || return 1
ln -s $pkgname-${_pkgmajorver} "$pkgdir"/usr/lib/$pkgname || return 1
}
md5sums="bc80f0198773d5c05086522be67334eb aspell-0.60.6.tar.gz