aboutsummaryrefslogtreecommitdiffstats
path: root/main/binutils/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/binutils/APKBUILD')
-rw-r--r--main/binutils/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/binutils/APKBUILD b/main/binutils/APKBUILD
index 5c87757739..e6bde5450e 100644
--- a/main/binutils/APKBUILD
+++ b/main/binutils/APKBUILD
@@ -1,14 +1,14 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=binutils
pkgver=2.25
-pkgrel=1
+pkgrel=2
pkgdesc="Tools necessary to build programs"
url="http://www.gnu.org/software/binutils/"
depends=""
makedepends="bison flex texinfo zlib-dev"
arch="all"
license="GPL2 GPL3+ LGPL2 BSD"
-subpackages="$pkgname-doc $pkgname-libs $pkgname-gold"
+subpackages="$pkgname-dev $pkgname-doc $pkgname-libs $pkgname-gold"
if [ "$CHOST" != "$CTARGET" ] && [ -n "$CHOST" -a -n "$CTARGET" ]; then
pkgname="$pkgname-$CTARGET"
@@ -53,6 +53,7 @@ build() {
--enable-gold=yes \
--enable-64-bit-bfd \
--enable-plugins \
+ --enable-install-libiberty \
--disable-werror \
--disable-nls \
|| return 1