aboutsummaryrefslogtreecommitdiffstats
path: root/main/bitlbee
diff options
context:
space:
mode:
Diffstat (limited to 'main/bitlbee')
-rw-r--r--main/bitlbee/APKBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/main/bitlbee/APKBUILD b/main/bitlbee/APKBUILD
index ff4ce3930e..8feeb01b08 100644
--- a/main/bitlbee/APKBUILD
+++ b/main/bitlbee/APKBUILD
@@ -30,10 +30,14 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --ssl=openssl \
- --otr=plugin \
- --prefix=/usr \
- --etcdir=/etc/bitlbee || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --ssl=openssl \
+ --otr=plugin \
+ --prefix=/usr \
+ --etcdir=/etc/bitlbee \
+ || return 1
make || return 1
}