aboutsummaryrefslogtreecommitdiffstats
path: root/main/bwm-ng/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/bwm-ng/APKBUILD')
-rw-r--r--main/bwm-ng/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/bwm-ng/APKBUILD b/main/bwm-ng/APKBUILD
index 926593e5e9..16ade39aac 100644
--- a/main/bwm-ng/APKBUILD
+++ b/main/bwm-ng/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=bwm-ng
pkgver=0.6
-pkgrel=1
+pkgrel=2
pkgdesc="A small and simple console-based live bandwidth monitor"
url="http://www.gropp.org/"
arch="all"
@@ -14,7 +14,12 @@ source="http://www.gropp.org/$pkgname/$pkgname-$pkgver.tar.gz"
build ()
{
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr
+ ./configure --prefix=/usr \
+ --with-libstatgrab \
+ --with-procnetdev \
+ --with-ncurses \
+ --with-partitions
+
make || return 1
make DESTDIR="$pkgdir" install || return 1