aboutsummaryrefslogtreecommitdiffstats
path: root/main/check
diff options
context:
space:
mode:
Diffstat (limited to 'main/check')
-rw-r--r--main/check/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/check/APKBUILD b/main/check/APKBUILD
index f3c04742e2..037557e74d 100644
--- a/main/check/APKBUILD
+++ b/main/check/APKBUILD
@@ -15,6 +15,11 @@ subpackages="$pkgname-dev $pkgname-doc"
source="http://downloads.sourceforge.net/check/check-$pkgver.tar.gz"
_builddir="$srcdir"/check-$pkgver
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$_builddir"
./configure \