aboutsummaryrefslogtreecommitdiffstats
path: root/main/clamav/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/clamav/APKBUILD')
-rw-r--r--main/clamav/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/clamav/APKBUILD b/main/clamav/APKBUILD
index 529a9b73a5..5b59a2a716 100644
--- a/main/clamav/APKBUILD
+++ b/main/clamav/APKBUILD
@@ -26,6 +26,11 @@ source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz
_builddir="$srcdir/$pkgname-$pkgver"
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$_builddir"
./configure \