aboutsummaryrefslogtreecommitdiffstats
path: root/main/claws-mail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/claws-mail/APKBUILD')
-rw-r--r--main/claws-mail/APKBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/main/claws-mail/APKBUILD b/main/claws-mail/APKBUILD
index ce1e0d34d4..7480590af6 100644
--- a/main/claws-mail/APKBUILD
+++ b/main/claws-mail/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=claws-mail
-pkgver=3.7.9
-pkgrel=2
+pkgver=3.7.10
+pkgrel=0
pkgdesc="A GTK+ based e-mail client."
url="http://www.claws-mail.org"
arch="all"
@@ -13,7 +13,6 @@ depends=
install=
source="http://downloads.sourceforge.net/sourceforge/sylpheed-claws/$pkgname-$pkgver.tar.bz2
libc-version.patch
- startup-notification-segfault.patch
"
_builddir="$srcdir"/$pkgname-$pkgver
@@ -51,11 +50,11 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/claws-mail/plugins/*.la
find tools -maxdepth 1 -type f -and -perm /111 -or -name '*.conf' | while read i; do
install -D -m755 ${i} "$pkgdir"/usr/lib/claws-mail/tools/${i}
done
}
-md5sums="2f9d2dcabf84e312cfeb56efa799b5b3 claws-mail-3.7.9.tar.bz2
-f3416743b5d8ff97b5a3cc2f7efc2dc1 libc-version.patch
-1f0773ab009c966dd8b587422890247e startup-notification-segfault.patch"
+md5sums="fcf58dcff52f0908ff3bc368d820408b claws-mail-3.7.10.tar.bz2
+f3416743b5d8ff97b5a3cc2f7efc2dc1 libc-version.patch"