aboutsummaryrefslogtreecommitdiffstats
path: root/main/cmake/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/cmake/APKBUILD')
-rw-r--r--main/cmake/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/main/cmake/APKBUILD b/main/cmake/APKBUILD
index 305b71e184..6b2396b55a 100644
--- a/main/cmake/APKBUILD
+++ b/main/cmake/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Valery Kartel <valery.kartel@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=cmake
-pkgver=3.9.4
+pkgver=3.9.5
pkgrel=0
pkgdesc="CMake is a cross-platform open-source make system"
url="http://www.cmake.org"
@@ -21,7 +21,7 @@ esac
source="http://www.cmake.org/files/$_v/cmake-${pkgver}.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
-parallel_opt() {
+_parallel_opt() {
local i n
for i in $MAKEOPTS; do
case "$i" in
@@ -35,14 +35,14 @@ build() {
cd "$builddir"
# jsoncpp needs cmake to build so to avoid recursive build
# dependency, we use the bundled version of jsoncpp
- ./bootstrap --prefix=/usr \
+ ./bootstrap \
+ --prefix=/usr \
--mandir=/share/man \
--datadir=/share/$pkgname \
--docdir=/share/doc/$pkgname \
--system-libs \
--no-system-jsoncpp \
- $(parallel_opt)
-
+ $(_parallel_opt)
make
}
@@ -56,4 +56,4 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha512sums="d9172f86df7ddefd0ecf1cd271add8b8af2d712a47ded530e9ff2c26e39087bc11a099125f17add6b563d176f27a68f4998bb53ae390b3f12894d658dfc8eee5 cmake-3.9.4.tar.gz"
+sha512sums="71a0848a0c7048c210fe16fbd2b0c2870bd4c2140098225e94fac13a53059f4ae610139115ab8c153989886baa087d506b9ffbc7b91ddc157b0c85e3223828a0 cmake-3.9.5.tar.gz"