aboutsummaryrefslogtreecommitdiffstats
path: root/main/dhcpcd-ui/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/dhcpcd-ui/APKBUILD')
-rw-r--r--main/dhcpcd-ui/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/dhcpcd-ui/APKBUILD b/main/dhcpcd-ui/APKBUILD
index dd1ff56952..d2017c12f0 100644
--- a/main/dhcpcd-ui/APKBUILD
+++ b/main/dhcpcd-ui/APKBUILD
@@ -14,7 +14,11 @@ source="http://roy.marples.name/downloads/dhcpcd/$pkgname-$pkgver.tar.bz2"
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make
}